Delay in Analytics
Incident Report for DeepConverse
Resolved
The analytics are now updated and available.
Posted Apr 08, 2024 - 16:13 PDT
Monitoring
We are experiencing a delay in the computation of analytics across the products. The analytics workflows are currently catching up and should be up to date by end of the day. We will share an update once the data is available.
Posted Apr 08, 2024 - 10:00 PDT
This incident affected: Analytics.